PDA

View Full Version : I am missing posts



Terry
29th November 2016, 14:47
Hi,

On my windows 7 computer, I seem to miss some posts because they seem to disappear off of the new posts before a day is up. I don't know if they could staytthere longer like they used to,

Love Terry

MNDConnect
29th November 2016, 15:38
Hi Terry,

I've just looked into this for you and this appears to be a fairly common problem with some forums. Unfortunately this is not something that we have any control over. I am sorry for the frustration that this must cause.

Best Wishes,

Adele

Terry
29th November 2016, 16:18
Hi Adale;

It's not really frustration for me but it must happen to others. If so, it will mean fewer people joining in as they might not look back or if they post, they might not get reply's.

Love Terry

Ellie
29th November 2016, 16:44
Hi Adele,

Is it specific to Windows 7 only?

Ellie.

Terry
29th November 2016, 16:56
Hi Ellie;

My android tablet does similar now, but you can look at the last 24 hours posts at a single click, witch is OK.

Love Terry

mags55
29th November 2016, 18:51
Hi Terry
I did send you a private message, before you went into the hospice, unlike you, I didn't get a reply.
Hope you are getting on ok in there.
Mags xx

Terry
29th November 2016, 20:04
Sorry Mags, it was my problem;

I did read but I don't know how to:- "Would you kindly remind me how I put a video on the forum? I was going to put a video of my fasiculations? They have never stopped but getting worse."

Maybe someone else can help.

Once again sorry for not replying to you.

Love Terry

mags55
29th November 2016, 20:40
I forgive you Terry, just this once mind. Lol
Can anyone tell me how to attach a video to a post?
Mags xx

Terry
29th November 2016, 20:54
hi Mags;

If you post a "Reply" the little icons above where you write, second from the right says "Insert Video". I guess if you click on that, you can then search your video files and attach one.

Have a go.

Love Terry

MNDConnect
30th November 2016, 09:00
Hi Adele,

Is it specific to Windows 7 only?

Ellie.

Hi Ellie

I don't think that it is. I believe that it is a known problem with vBulletin forums (which ours is). It's something that happens very occassionally and then appears to resolve itself and it affects some people but not others.

Best Wishes

Rachel

mags55
30th November 2016, 11:07
Hi Terry
I've tried, but it appears to me, you can only put ,U tube video on,
It says put your URL in?
Oh well, maybe my nephew will help me
Thank you anyway
Mags c

Terry
18th December 2016, 10:34
I was hoping that Dave would see this post Maggs,

Maybe he will now or someone else will explain it on here to try to help us.

Love Terry

Ellie
18th December 2016, 12:21
I may be wrong but it doesn't seem possible to post a .mp4 or .mov video format.

The forum allows; “Supported videos include: Hulu, YouTube, Vimeo, Dailymotion, Metacafe, Google, Facebook.”
So you’d have to upload to one of the above services first.

mags55
18th December 2016, 19:09
Hi Terry and Ellie,
I don't know how to upload it to one of those?
I just wanted you to see my faciculations, how bad they are 24/7, for over two years.
As soon as I can get someone to help me, I will put on the forum.
Mags xx

Terry
29th November 2017, 14:00
I am missing posts again, they might come up once but then they don't show again.

It would be nice to have all of today's posts up on that day as it used to be.

The same thing has happened before.

Love Terry

Fru
29th November 2017, 22:30
Hi Terry, I have noticed that the time on the posts is all awry. Not adjusted to the time change but it seems okay this evening, maybe that has something to do with it but I don't know why
Fru X

Fru
4th December 2017, 23:14
Hello MND Connect, I am still an hour ahead and I have checked my settings, is there anything more I should do?
Fru

MNDConnect
5th December 2017, 16:16
Hi Fru

Have you checked your settings under the general settings in your profile? Under the time zone option, there is a box which says DST Correction Option. Change this to "automatically detect DST settings" and click save at the very bottom of the page.

Hopefully this should fix it.

Best Wishes

Rachel

Edited to add - I've just played around with the MND Connect account settings and I had to go in and out of the settings page saving it several times before the time changed to the right time.

Ellie
5th December 2017, 17:19
Hi Rachel,

Just to point out that if a user is not signed in, the default time on the site is GMT+1, as shown on the end of the web page (we are now on GMT) If a user is not signed in, and are looking at their posts, they are shown with a time stamp of GMT+1 i.e. 1 hour later than actual time of posting.

Love Ellie.

Fru
5th December 2017, 20:49
Hi Rachel and Ellie, thanks to you both for having a look at this. Yes, I have been checking the settings and clicking over the last few days. What you say Ellie makes perfect sense. I am sure that is what is happening here as I sometimes check the activity of the forum from my mobile.
Best wishes
Fru X

Posted this and the time is perfect!

MNDConnect
6th December 2017, 14:51
Hi Ellie

Well spotted! I hadn't even thought of that. Thanks for your help

Best Wishes

Rachel

bakeit Forum